股票投资入门,热门行情分析,炒股配资,股票、外汇、期货、基金投资者学习平台!

还盯着K线看?通达信分时图公式才是神器(附源代码)!

分时图 2019-11-21 15:56 199 股票老五 https://www.gsnew.com/gupiao/fst6009.html
导读: 万丈高楼平地起,都是一砖一瓦往上盖的!股票投资这一行,也不例外,想要精通炒股,那么也要从股票入门基础知识一丁一点累计而起!正所谓不知跬步无以至千里!并在此基础上,加以

  万丈高楼平地起,都是一砖一瓦往上盖的!股票投资这一行,也不例外,想要精通炒股,那么也要从股票入门基础知识一丁一点累计而起!正所谓“不知跬步无以至千里”!并在此基础上,加以实战应用与巩固,才能渐入佳境。今天股票入门知识小编来给大家分享介绍 还盯着K线看?通达信分时图公式才是神器(附源代码)! 相关的要点,以下是本篇正文。

  一、通达信分时图PC端公式编辑、导入及使用方法说明

  1、用数字1,2,3,4,5,6,分别代表:

  1压力线,2强势线,3平衡线,4支撑线, 5长线:红多,6绿空:

  例如:{突破3和5,最佳买点】,代表:股价突破【3平衡线】和【长线,5红色】,是最佳买点(3/3仓位):

  2、四条指标线,在通达信分时图上,1压力线,2强势线,3平衡线,4支撑线,逐一用文字标示,一目了然,

  3、四条指标线,一开盘就固定显示,理论上不再变化(引用的日线的昨天收盘价,无未来数据),而且四条线的上下顺序是固定的(【压力线】,【强势线】,【平衡线】,【支撑线】),只有【红多,6长线,绿空】的位置不固定,原因是日线级别的短期均线,即可能在长期均线上方,也可能在长期均线下方。

  4、该指标由于引用了日线数据,所以需要下载最近一个月的日线数据 ,才能正确显示。

  5、该指标。包含两个子指标,其中的两个公式,必须一同引入,否则就会不显示。通达信分时图

  6、引入了三级滤网交易系统的精华

  (1)看长做短,就不会犯大的方向性错误,提高胜率。

  (2)可以过滤相当一大部分短线假信号。

  7、有些具体用法,一是可以参考以前原帖中的说明,而是可以看一下本人图中的具体应用说明,比较详细,不少理念,都是本人多年实战经验的总结!

  例如:

  注意!股价突破【长线、红色】(5),和平衡线(3),绝佳买点(3/3仓位)!

  注意!股价虽运行于平衡线(3)上方但未突破【长线、绿色】(6),持币观望!

  注意!股价位于【长线、绿色】(6)和平衡线(3)上方,可以买入1/3仓位

  注意!股价位于【长线、绿色】(6)和强势线(2)上方,可以买入2/3仓位

  注意!股价跌破支撑线(4),坚决止损!通达信分时图

  8、通达信分时图公式源码:

  先创建一个MK指标

  明Y:REF(EMA(H,5)+EMA((H-L),5),1);

  明D:REF(EMA(H,5),1);

  明Z:REF((C*3+H*2+L*2+O)/8,1);

  明K:REF(EMA(L,5),1);

  9、通达信分时图框架3:

  D:="MK.明D#DAY";

  Y:=D*(1+0.04);

  Z:=D*(1-0.02);

  K:=D*(1-0.04);

  KJ2:REFDATE(Y,DATE),COLORCYAN,LINETHICK2;

  DRAWTEXT(CURRBARSCOUNT=240,KJ2*(1-0.002),'1:压力线'),COLORYELLOW;

  KJ4:REFDATE(D,DATE),COLORFF00FF,LINETHICK2;

  DRAWTEXT(CURRBARSCOUNT=240,KJ4*(1+0.002),'2:强势线'),COLORYELLOW;

  KJ5:REFDATE(Z,DATE),COLOR00FF00,LINETHICK3;

  DRAWTEXT(CURRBARSCOUNT=240,KJ5*(1+0.002),'3:平衡线'),COLORYELLOW;

  KJ6:REFDATE(K,DATE),COLORWHITE,LINETHICK2;

  DRAWTEXT(CURRBARSCOUNT=240,KJ6*(1+0.002),'4:支撑线'),COLORYELLOW;

  均:SUM(CLOSE*VOL,FROMOPEN)/SUM(VOL,FROMOPEN),COLORYELLOW,DOTLINE;

  DKX11:="DKX.DKX#DAY";

  DKX22:="DKX.MADKX#DAY";

  STICKLINE(DKX11>DKX22,DKX11,(DKX11+DKX11*0.002),2,0),COLORRED;

  STICKLINE(DKX11

  KK1:=DKX11*(1+0.005);

  KK2:=DKX11*(1-0.005);

  KKM:=IF(DKX11>KJ2,KK2,KK1);

  DRAWTEXT(CURRBARSCOUNT=240,KKM,'长线—5:红多,6:绿空'),COLORYELLOW;

  DRAWTEXT(ISLASTBAR,KJ2*(1-0.002),'1压力线—注 意 风 险'),COLORYELLOW;

  DRAWTEXT(ISLASTBAR,KJ4*(1+0.002),'2强势线—突破2和6买2/3'),COLORYELLOW;

  DRAWTEXT(ISLASTBAR,KJ5*(1+0.002),'3平衡线—突破3和6买1/3'),COLORYELLOW;

  DRAWTEXT(ISLASTBAR,KJ5*(1-0.002),'......突破3和5最佳买点'),COLORYELLOW;

  DRAWTEXT(ISLASTBAR,KJ6*(1+0.002),'4支撑线——跌破止损'),COLORYELLOW;

  DRAWTEXT(ISLASTBAR, KKM,'长线:—5红多,6绿空'),COLORYELLOW;

  {DRAWTEXT_FIX(ISLASTBAR,0.005,0.06,0,'突破:①注意风险')COLORRED;

  DRAWTEXT_FIX(ISLASTBAR,0.005,0.10,0,'突破:②和⑥买2/3')COLORRED;

  DRAWTEXT_FIX(ISLASTBAR,0.005,0.14,0,'突破:③和⑥买1/3')COLORRED;

  DRAWTEXT_FIX(ISLASTBAR,0.005,0.18,0,'突破:③和⑤最佳买点')COLORRED;

  DRAWTEXT_FIX(ISLASTBAR,0.005,0.22,0,'跌破:④止损')COLORRED;};

  二、通达信分时图手机版公式导入方法

  1、进入公式编辑器界面

  ①、点击进入公式编辑器

  ②、点击指标编辑,选择新建指标

  2、按照上面所发布的指标公式源码,进行复制填写

  ①、填写公式名称、描述、指标说明,填好后点左上角公式按键

  ②、然后点公式,对公式源码进行复制黏贴

  ③、填好后,点击测试公式,通过后点击保存,公式编辑就结束了

  3、进入主界面选择公式,即可使用。通达信分时图

  ①、点击进入指标选择

  ②、在指标选择中的用户指标栏,根据所需选择自编公式

  以上是关于 还盯着K线看?通达信分时图公式才是神器(附源代码)! 的全部内容,股票入门知识栏目有更多相关内容,同时我们也会持续更新相关资讯,敬请关注,喜欢记得收藏我们,非常感谢!

版权声明:以上文章中所选用的图片及文字来源于网络以及用户投稿,如有知识产权人并不愿意我们使用
如果有侵权请立即联系:834924542@qq.com,我们立即下架或删除。

  • 2019怎样看分时图——如何根据分时图形态选股?

    万丈高楼平地起,都是一砖一瓦往上盖的!股票投资这一行,也不例外,想要精通炒股,那么也要从股票入门基础知识一丁一点累计而起!正所谓不知跬步无以至千里!并在此基础上,加以...

    发布时间:2019-12-01 23:57:15 编辑:10年股民 浏览:81

  • 怎样看分时图——大盘分时线!

    万丈高楼平地起,都是一砖一瓦往上盖的!股票投资这一行,也不例外,想要精通炒股,那么也要从股票入门基础知识一丁一点累计而起!正所谓不知跬步无以至千里!并在此基础上,加以...

    发布时间:2019-12-01 23:54:09 编辑:10年股民 浏览:97

  • 怎样看分时图——细节教学!

    万丈高楼平地起,都是一砖一瓦往上盖的!股票投资这一行,也不例外,想要精通炒股,那么也要从股票入门基础知识一丁一点累计而起!正所谓不知跬步无以至千里!并在此基础上,加以...

    发布时间:2019-12-01 23:47:23 编辑:10年股民 浏览:93

  • 看盘入门——怎样看分时图?

    万丈高楼平地起,都是一砖一瓦往上盖的!股票投资这一行,也不例外,想要精通炒股,那么也要从股票入门基础知识一丁一点累计而起!正所谓不知跬步无以至千里!并在此基础上,加以...

    发布时间:2019-12-01 23:37:20 编辑:10年股民 浏览:195

  • 怎样看分时图,知道吗?

    万丈高楼平地起,都是一砖一瓦往上盖的!股票投资这一行,也不例外,想要精通炒股,那么也要从股票入门基础知识一丁一点累计而起!正所谓不知跬步无以至千里!并在此基础上,加以...

    发布时间:2019-12-01 23:25:54 编辑:10年股民 浏览:151

  • 干货收藏!通达信分时图分时黄金分割线源码!

    万丈高楼平地起,都是一砖一瓦往上盖的!股票投资这一行,也不例外,想要精通炒股,那么也要从股票入门基础知识一丁一点累计而起!正所谓不知跬步无以至千里!并在此基础上,加以...

    发布时间:2019-11-21 17:02:18 编辑:股票老五 浏览:58

股票新知 Copyright @ 2015-2019 股市新知 All Rights Reserved. 版权所有 备案号:粤ICP备19062289号

联系QQ: 834924542 邮箱地址:834924542@qq.com